Polylang 1.3 beta available for tests

The life of Polylang 1.2.x will be short. Due to the new (responsive) admin user interface which will be introduced with WordPress 3.8 (planned to be released at the end of next week), the admin Ui of Polylang needed some adaptations.

This new version will also come with a few performance optimizations (WP 3.5 or later is needed to take profit of them) and bug corrections.

Download Polylang 1.3 beta