Polylang 1.7.12 and WordPress 4.4

I spent the past few weeks to test Polylang with the beta versions of WordPress 4.4. As a consequence of a change in taxonomies, Polylang 1.7.11 and older versions will not work with this future version of WordPress. Polylang 1.7.12 aims to fix this situation as well as a few other conflicts.

This release is also an opportunity to add the near complete translation in Moroccan Arabic, coming from the Translating WordPress project and update translations which have been significantly improved by this project (French, Indonesian and Portuguese). I did not included the translation in Albanian but it will be automatically downloaded as language pack.

2 thoughts on “Polylang 1.7.12 and WordPress 4.4

Comments are closed.